<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en" class="no-js">
  <!--<![endif]-->
	<head>
		<meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport">
		<meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
		<title>Community Calendar | Machias Valley News Observer</title>

		<style type="text/css" media="all">
@import url("http://machiasnews.com/modules/system/system.base.css?p7ozgp");
@import url("http://machiasnews.com/modules/system/system.messages.css?p7ozgp");
</style>
<style type="text/css" media="all">
@import url("http://machiasnews.com/modules/aggregator/aggregator.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/date/date_api/date.css?p7ozgp");
@import url("http://machiasnews.com/modules/field/theme/field.css?p7ozgp");
@import url("http://machiasnews.com/modules/node/node.css?p7ozgp");
@import url("http://machiasnews.com/modules/search/search.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/ubercart/uc_file/uc_file.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/ubercart/uc_order/uc_order.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/ubercart/uc_product/uc_product.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/ubercart/uc_store/uc_store.css?p7ozgp");
@import url("http://machiasnews.com/modules/user/user.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/views/css/views.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/ckeditor/css/ckeditor.css?p7ozgp");
</style>
<style type="text/css" media="all">
@import url("http://machiasnews.com/sites/all/modules/ctools/css/ctools.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/itweak_login/itweak_login.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/uc_ajax_cart/css/uc_ajax_cart.css?p7ozgp");
@import url("http://machiasnews.com/sites/all/modules/quicktabs/css/quicktabs.css?p7ozgp");
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2C400%2Citalic%2C700%2C700italic%2C900%2C900italic&amp;amp;ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&amp;amp;ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/css/stylef9b8.css?ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/css/responsivef9b8.css?ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/css/color-scheme/default.css?ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/css/font-set/typographyf9b8.css?ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/js/flex-slider/flexsliderf9b8.css?ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/js/prettyPhoto/css/prettyPhotof9b8.css?ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/css/font-awesome/css/font-awesome.minf9b8.css?ver=4.0" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/js/style-switcher/color-switcher.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/judy/css/update.css" media="all" />
<style type="text/css" media="screen">
@import url("http://machiasnews.com/sites/all/themes/judy/css/style.css?p7ozgp");
</style>
<script type="text/javascript" src="http://machiasnews.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="http://machiasnews.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://machiasnews.com/misc/drupal.js?p7ozgp"></script>
<script type="text/javascript" src="http://machiasnews.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="http://machiasnews.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="http://machiasnews.com/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="http://machiasnews.com/sites/all/modules/ubercart/uc_file/uc_file.js?p7ozgp"></script>
<script type="text/javascript" src="http://machiasnews.com/misc/progress.js?p7ozgp"></script>
<script type="text/javascript" src="http://machiasnews.com/sites/all/modules/uc_ajax_cart/js/jquery.blockui.js?p7ozgp"></script>
<script type="text/javascript" src="http://machiasnews.com/sites/all/modules/uc_ajax_cart/js/uc_ajax_cart.js?p7ozgp"></script>
<script type="text/javascript" src="http://machiasnews.com/sites/all/modules/uc_ajax_cart/js/jquery.cookie.js?p7ozgp"></script>
<script type="text/javascript" src="http://machiasnews.com/sites/all/modules/google_analytics/googleanalytics.js?p7ozgp"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-59498230-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://machiasnews.com/sites/all/modules/quicktabs/js/quicktabs.js?p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/jquery/jquery90f9.js?ver=1.11.1&amp;p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/jquery/jquery-migrate.min1576.js?ver=1.2.1&amp;p7ozgp"></script>
<script type="text/javascript">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</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortlink" href="/node/3237" />
<link rel="canonical" href="/community-calendar-39" />
<meta property="fb:app_id" content="731115293589181" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link href="http://machiasnews.com/sites/all/themes/judy/css/color-scheme/default.css" rel="stylesheet" type="text/css" id="skin" data-baseurl="http://machiasnews.com/sites/all/themes/judy" />
				<style type="text/css" media="all">
			h4 { font-family: 'Metrophobic', Arial, serif; font-weight: 400; }		</style>
		
	</head>
	<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-3237 node-type-blog"   >
    	<div id="background" >
			<div id="skip-link"><a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div>
			




  <div id="main-menu-toggle">
    <div class="toggle-menu-top"><span class="toggle-menu-close"><i class="fa fa-angle-left"></i></span></div>
  <div class="menu-main-menu-container">
      <div class="region region-top-menu-mobie">
    <div id="block-menu-block-1" class="block block-menu-block" ><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="sub-menu"><li class="first leaf menu-mlid-221"><a href="/">Home</a></li>
<li class="leaf menu-mlid-854"><a href="/subcatalog" title="">Subscriptions</a></li>
<li class="leaf menu-mlid-372"><a href="/contact" title="">Contact</a></li>
<li class="leaf menu-mlid-365"><a href="/about">About</a></li>
<li class="leaf menu-mlid-1328"><a href="http://www.machiasnews.com/digital-version" title="">Digital Version</a></li>
<li class="leaf menu-mlid-1126"><a href="/advertising-info">Advertising Info</a></li>
<li class="last leaf menu-mlid-1163"><a href="/user" title="">Log In</a></li>
</ul></div>
</div><div id="block-user-login" class="block block-user visible-xs visible-sm visible-md visible-lg" ><form action="/community-calendar-39?destination=node/3237" method="post" id="user-login-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
  <label for="edit-name">Username <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" id="edit-name" name="name" value="" size="15" maxlength="60" class="form-text required" />
</div>
<div class="form-item form-type-password form-item-pass">
  <label for="edit-pass">Password Field <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" id="edit-pass" name="pass" size="15" maxlength="128" class="form-text required" />
</div>
<input type="hidden" name="form_build_id" value="form-HxqNPJaZNcolqtP9f_8BxerxXfikfID4A0mnlgwzqzg" />
<input type="hidden" name="form_id" value="user_login_block" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Log in" class="form-submit" /></div><div class="item-list"><ul><li class="first"><a href="/subcatalog" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div></div></form></div>  </div>
  </div>
  </div> <!-- End menu mobie -->
<div id="back_top"><i class="fa fa-angle-up"></i></div>
<div id="page" >
  <div id="header">
    <div id="topbar">
      <div class="wrap">
        <div id="toggle-menu-button"><i class="fa fa-align-justify"></i></div>
        <div class="main-menu">
                    <div class="menu-main-menu-container">
              <div class="region region-top-bar-left">
    <div class="block block-system block-menu" ><ul class="sub-menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/subcatalog" title="">Subscriptions</a></li>
<li class="leaf"><a href="/contact" title="">Contact</a></li>
<li class="leaf"><a href="/about">About</a></li>
<li class="leaf"><a href="http://www.machiasnews.com/digital-version" title="">Digital Version</a></li>
<li class="leaf"><a href="/advertising-info">Advertising Info</a></li>
<li class="last leaf"><a href="/user" title="">Log In</a></li>
</ul></div>  </div>
          </div>
                    <div class="cleared"></div>
        </div>
        <!-- End Main Menu -->
                <div class="top-social">
            <div class="region region-top-bar-right">
    <div id="block-views-network-social-block" class="block block-views" ><div class="view view-network-social view-id-network_social view-display-id-block view-dom-id-c36fae23a01d19afda7d1634066f8348">
        
  
  
      <div class="view-content">
              
          <span><a target="_blank" href="http://www.twitter.com/machiasnews"><i class="fa fa-twitter"></i></a></span>            
          <span><a target="_blank" href="http://www.facebook.com/machiasnews"><i class="fa fa-facebook"></i></a></span>            
          <span><a target="_blank" href="https://www.dropbox.com/sh/ailfquivm8g5u09/AAA0A8PAWcc02OaoKQBk7jAsa?dl=0"><i class="fa fa-dropbox"></i></a></span>        </div>
  
  
  
  
  
  
</div></div>  </div>
          <div class="cleared"></div>
        </div>
                <div class="cleared"></div>
      </div>
    </div>
    <div class="wrap">
      <div class="logo-box">
                <h1><a class="logo-text" href="/" title=""><img src="http://machiasnews.com/sites/default/files/machias_logo_front_small.png" alt="" /></a></h1>
                        <span class="logo-tagline">Since 1852</span>
              </div>
      <div class="cleared"></div>
    </div>
  </div>
  <!-- End Header -->
  <div id="body" >

    <div class="wrap">

      <div class="big-column left">



        
        
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system" >
  <div class="post-entry-single">

    <div class="post type-post node node-blog node-promoted"  about="/community-calendar-39" typeof="sioc:Post sioct:BlogPost">

      
      <div class="post-entry-body">

        <div class="post-entry-top">

          <div class="post-entry-top-left"><i class="fa fa-folder-open-o"></i><div class="field field-name-field-categories field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/machias-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Machias</a></div></div></div></div>

          <div class="post-entry-top-right">

            <span class="comment-count"><i class="fa fa-comment-o"></i>  </span><span class="share-button"><i class="fa fa-share-square-o"></i>Share<span class="share-button-container"><span class="share-button-arrow"></span><a target="_blank" class="social-share-icon social-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=/community-calendar-39"><i class="fa fa-facebook"></i></a><a target="_blank" class="social-share-icon social-share-twitter" href="https://twitter.com/intent/tweet?url=/community-calendar-39&amp;original_referer=/community-calendar-39" ><i class="fa fa-twitter"></i></a><a target="_blank" class="social-share-icon social-share-google" href="https://plus.google.com/share?url=/community-calendar-39" ><i class="fa fa-google-plus"></i></a><a target="_blank" class="social-share-icon social-share-pinterest" href="http://www.pinterest.com/pin/create/button/?source_url=/community-calendar-39"><i class="fa fa-pinterest"></i></a></span></span>

          </div>

            <div class="cleared"></div>

          </div>

          <h1 class="post-entry-title"><a href="/community-calendar-39">Community Calendar</a></h1>

          <div class="post-entry-content content">

               <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>Upcoming events</strong></p>
<p>Concert and Dance Party with Tongue in Cheek Jazz Band from Baltimore. <strong>July 20,</strong> 7 p.m., Eastport Arts Center.</p>
<p>• • • • • •</p></div></div></div><div class="nopremium-message">Click here to log in <a href="http://machiasnews.com/user?destination=node/3237">http://machiasnews.com/user</a>  or <a style="background: #4E70A4; padding: 5px; color: #ffffff;" href="user/simple-fb-connect?destination=node/3237">Login with Facebook</a> or  Subscribe now: <a href="http://www.machiasnews.com/subcatalog">http://www.machiasnews.com/subcatalog</a></div>
          </div>

          <div class="cleared"></div>

          <div class="post-entry-tags"></div>

        </div>

        <div class="post-entry-bottom"><span class="post-entry-author"><i class="fa fa-user"></i>Dylan</span><span class="post-entry-date"><i class="fa fa-calendar"></i><span class="post-entry-meta-text">Jul 18,2018</span></span>

          <div class="cleared"></div>

        </div>

      </div>

    </div>



  
  <div class="post-relative">

    <div class="post-section-title">

      Related Posts
    </div>

    <div class="post-relative-content">

        
        
        
        <div class="post-relative-column ">

          <div class="post-relative-thumb">

            <a  href="/mashiasport-news">

              <img src="http://machiasnews.com/sites/default/files/No_Image.png" alt="No image" />
            </a>

          </div>

          <div class="post-relative-title"><a href="/mashiasport-news"><i class="icon-angle-right"></i> Mashiasport News</a>

          </div>

        </div>

        
        
        <div class="post-relative-column ">

          <div class="post-relative-thumb">

            <a  href="/dr-benjamin-moseley-mo-waite">

              
              <img class="attachment-post-thumbnail" alt="" width="210" height="126" typeof="foaf:Image" src="http://machiasnews.com/sites/default/files/Waite_Benjamin.jpg" />
              
            </a>

          </div>

          <div class="post-relative-title"><a href="/dr-benjamin-moseley-mo-waite"><i class="icon-angle-right"></i> Dr. Benjamin Moseley (Mo) Waite</a>

          </div>

        </div>

        
        
        <div class="post-relative-column column-last">

          <div class="post-relative-thumb">

            <a  href="/washington-county-courthouse-heritage-center-museum-and-genealogy-research-room">

              <img src="http://machiasnews.com/sites/default/files/No_Image.png" alt="No image" />
            </a>

          </div>

          <div class="post-relative-title"><a href="/washington-county-courthouse-heritage-center-museum-and-genealogy-research-room"><i class="icon-angle-right"></i> The Washington County Courthouse Heritage Center Museum and Genealogy Research Room</a>

          </div>

        </div>

        
        <div class="cleared"></div>

    </div>

    <div class="cleared"></div>

  </div> <!-- End Post relative-->

  
  
<!-- End main content -->

</div>  </div>

        

      </div><!-- End Big Column -->
  
      
      <div class="small-column right">

          <div class="region region-sidebar-second">
    <div id="block-block-8" class="sidebar-widget block block-block "  ><div class="sidebar-widget-title" >Advertisement</div><div class="sidebar-widget-content content"><p><a href="http://rrsonline.org"><img alt="" src="/sites/default/files/300x600%20digital%20ad%20amhc.png" style="height:600px; width:300px" /></a></p>
</div></div><div id="block-block-9" class="sidebar-widget block block-block "  ><div class="sidebar-widget-title" >Advertisement</div><div class="sidebar-widget-content content"><!-- Composite Start -->
<div id="M345235ScriptRootC253957">
        <div id="M345235PreloadC253957">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M345235ScriptRootC253957")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M345235ScriptRootC253957");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=253957;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/m/a/machiasnews.com.253957.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<!-- Composite End --></div></div><div id="block-search-form" class="sidebar-widget block block-search widget_search widget_search"  ><div class="sidebar-widget-title" >Quick search</div><div class="sidebar-widget-content content"><form action="/community-calendar-39" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
 <input title="Enter the terms you wish to search for." id="mod-search-searchword" onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-sP-Eq7IeX51tKU__firGka0LzW9FlcnKPC87cKxI4Kw" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form></div></div><div id="block-views-00ff3b6173798f41a5f4c6844a83221f" class="sidebar-widget block block-views widget_categories widget_categories"  ><div class="sidebar-widget-title" >Categories</div><div class="sidebar-widget-content content"><div class="view view-judy-term-widget view-id-judy_term_widget view-display-id-widget_categories view-dom-id-345cf9d3e0c148b5f918c53a68287b0d">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
          <a href="/categories/calais">State Capital</a>    
          (14)  </li>
          <li class="">  
          <a href="/categories/police">Police</a>    
          (11)  </li>
          <li class="">  
          <a href="/categories/topstories">Top Stories</a>    
          (36)  </li>
          <li class="">  
          <a href="/jonesport">Jonesport</a>    
          (79)  </li>
          <li class="">  
          <a href="/categories/coastal">Coastal</a>    
          (36)  </li>
          <li class="">  
          <a href="/sports-1">Sports</a>    
          (302)  </li>
          <li class="">  
          <a href="/machiasport-1">Machiasport</a>    
          (146)  </li>
          <li class="">  
          <a href="/categories/east">East Machias</a>    
          (142)  </li>
          <li class="">  
          <a href="/machias-0">Machias</a>    
          (2,996)  </li>
      </ul>    </div>
  
  
  
  
  
  
</div></div></div><div id="block-quicktabs-tab_sidebar" class="sidebar-widget block block-quicktabs widget_wope_posts_widget hidden-xs widget_wope_posts_widget"  ><div class="sidebar-widget-content content"><div  id="quicktabs-tab_sidebar" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/community-calendar-39?qt-tab_sidebar=0#qt-tab_sidebar" id="quicktabs-tab-tab_sidebar-0" class="active">Comments</a></li>
<li><a href="/community-calendar-39?qt-tab_sidebar=1#qt-tab_sidebar" id="quicktabs-tab-tab_sidebar-1" class="active">Popular</a></li>
<li class="last"><a href="/community-calendar-39?qt-tab_sidebar=2#qt-tab_sidebar" id="quicktabs-tab-tab_sidebar-2" class="active">Random</a></li>
</ul></div><div id="quicktabs-container-tab_sidebar" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-tab_sidebar-0" class="quicktabs-tabpage "><div id="block-views-5826a4af441322ac5ce93a47847ac19e" class="block block-views hidden-xs" >
<div class="tab-content content">
	        
                      
          <div class="widget-post">
  <div class="widget-post-thumb"><img src="http://1.bp.blogspot.com/-YUKyLsH04ic/VFNgVCGvn1I/AAAAAAAABR4/NT1xfDjwAqU/s1600/no_image.jpg" alt="no image" /></div>
  <div class="widget-post-title"><a href="/bold-coast-sea-sky-fest-brings-family-fun-machias">Bold Coast Sea &amp; Sky Fest brings family fun to Machias</a></div>
  <div class="widget-post-meta"> [comment_count] Comments </div>
  <div class="cleared"></div>
</div>            
                      
          <div class="widget-post">
  <div class="widget-post-thumb"><img src="http://1.bp.blogspot.com/-YUKyLsH04ic/VFNgVCGvn1I/AAAAAAAABR4/NT1xfDjwAqU/s1600/no_image.jpg" alt="no image" /></div>
  <div class="widget-post-title"><a href="/%E2%80%98artists-moosabec%E2%80%99-opens-jonesport">‘Artists of the Moosabec’ opens in Jonesport</a></div>
  <div class="widget-post-meta"> [comment_count] Comments </div>
  <div class="cleared"></div>
</div>    </div>
</div></div></div></div></div></div><div id="block-views-archive-block" class="sidebar-widget block block-views hidden-xs "  ><div class="sidebar-widget-title" >Archive</div><div class="sidebar-widget-content content"><div class="view view-archive view-id-archive view-display-id-block view-dom-id-503a7b9c22dfde2e288b094368009a60">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/archive/201807">July 2018</a>
              (23)
          </li>
      <li><a href="/archive/201806">June 2018</a>
              (54)
          </li>
      <li><a href="/archive/201805">May 2018</a>
              (183)
          </li>
      <li><a href="/archive/201804">April 2018</a>
              (162)
          </li>
      <li><a href="/archive/201803">March 2018</a>
              (201)
          </li>
      <li><a href="/archive/201802">February 2018</a>
              (199)
          </li>
      <li><a href="/archive/201801">January 2018</a>
              (167)
          </li>
      <li><a href="/archive/201712">December 2017</a>
              (167)
          </li>
      <li><a href="/archive/201711">November 2017</a>
              (239)
          </li>
      <li><a href="/archive/201710">October 2017</a>
              (208)
          </li>
      <li><a href="/archive/201709">September 2017</a>
              (173)
          </li>
      <li><a href="/archive/201708">August 2017</a>
              (221)
          </li>
      <li><a href="/archive/201707">July 2017</a>
              (177)
          </li>
      <li><a href="/archive/201706">June 2017</a>
              (163)
          </li>
      <li><a href="/archive/201705">May 2017</a>
              (218)
          </li>
      <li><a href="/archive/201704">April 2017</a>
              (154)
          </li>
      <li><a href="/archive/201703">March 2017</a>
              (158)
          </li>
      <li><a href="/archive/201702">February 2017</a>
              (132)
          </li>
      <li><a href="/archive/201611">November 2016</a>
              (1)
          </li>
      <li><a href="/archive/201607">July 2016</a>
              (1)
          </li>
      <li><a href="/archive/201602">February 2016</a>
              (1)
          </li>
      <li><a href="/archive/201601">January 2016</a>
              (1)
          </li>
      <li><a href="/archive/201512">December 2015</a>
              (2)
          </li>
      <li><a href="/archive/201511">November 2015</a>
              (2)
          </li>
      <li><a href="/archive/201509">September 2015</a>
              (4)
          </li>
      <li><a href="/archive/201507">July 2015</a>
              (7)
          </li>
      <li><a href="/archive/201505">May 2015</a>
              (10)
          </li>
      <li><a href="/archive/201504">April 2015</a>
              (27)
          </li>
      <li><a href="/archive/201503">March 2015</a>
              (12)
          </li>
      <li><a href="/archive/201502">February 2015</a>
              (79)
          </li>
      <li><a href="/archive/201411">November 2014</a>
              (1)
          </li>
      <li><a href="/archive/201410">October 2014</a>
              (10)
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div></div></div>  </div>

      </div><!-- End Small Column -->

       
      <div class="cleared"></div>

    </div>

  </div> <!-- End body wrap -->



  

<div id="footer">
  <div class="wrap">
    <div class="content">
            <div class="footer-column">
          <div class="region region-footer-column-1">
    <div class="footer-widget block block-block "  ><div class="footer-widget-content content"><div class="footer-widget-title">The Machias Valley News Observer</div><address>41 Broadway</address>
<address>Machias, ME, USA 04654</address>
<address>(207) 255-6561</address>
</div></div><div class="footer-widget block block-views "  ><div class="footer-widget-content content"><div class="view view-network-social view-id-network_social view-display-id-block_footer_social view-dom-id-3b37d80e116b313d73cf80031ec948d7">
        
  
  
      <div class="view-content">
              
          <a target="_blank" class="social-icon social-twitter" href="http://www.twitter.com/machiasnews"><i class="fa fa-twitter"></i></a>            
          <a target="_blank" class="social-icon social-facebook" href="http://www.facebook.com/machiasnews"><i class="fa fa-facebook"></i></a>            
          <a target="_blank" class="social-icon social-dropbox" href="https://www.dropbox.com/sh/ailfquivm8g5u09/AAA0A8PAWcc02OaoKQBk7jAsa?dl=0"><i class="fa fa-dropbox"></i></a>        </div>
  
  
  
  
  
  
</div></div></div>  </div>
      </div>
      
            <div class="footer-column">
          <div class="region region-footer-column-2">
    <div class="footer-widget block block-widget widget_latest_tweets_widget widget_latest_tweets_widget"  ><div class="footer-widget-content content"><div class="footer-widget-title">Latest Tweets</div>
<div  class="tweets" data-username="rifk_i" data-count="2">
	<div class="twitter_feed" id="twitter">

	</div>
</div>



<script type="text/javascript" src="http://machiasnews.com/sites/all/themes/judy/yeah_tweety/twitter.js"></script>
<script type="text/javascript" src="http://machiasnews.com/sites/all/themes/judy/yeah_tweety/get_tweet.php?url=statuses%2Fuser_timeline.json%3Fscreen_name%3Dmachiasnews%26count%3D5"></script></div></div>  </div>
      </div>
      
            <div class="footer-column column-last">
          <div class="region region-footer-column-3">
    <div class="footer-widget block block-views widget_recent_entries widget_recent_entries"  ><div class="footer-widget-content content"><div class="footer-widget-title">Recent post</div><div class="view view-block-content view-id-block_content view-display-id-block_recent_post view-dom-id-a04b31a8c6bd1b4e4cbf17a0a675ea5e">
        
  
  
      <div class="view-content">
          <ul>          <li class="">  
            </li>
          <li class="">  
          <a href="/bold-coast-sea-sky-fest-brings-family-fun-machias">Bold Coast Sea &amp; Sky Fest brings family fun to Machias</a>  </li>
          <li class="">  
            </li>
          <li class="">  
          <a href="/%E2%80%98artists-moosabec%E2%80%99-opens-jonesport">‘Artists of the Moosabec’ opens in Jonesport</a>  </li>
          <li class="">  
            </li>
      </ul>    </div>
  
  
  
  
  
  
</div></div></div><div class="footer-widget block block-views widget_tag_cloud widget_tag_cloud"  ><div class="footer-widget-content content"><div class="footer-widget-title">Tags</div>
<div class="tagcloud">
	        
          <a href="/2016-issue">2016 issue</a>            
          <a href="/2017-issue">2017 issue</a>            
          <a href="/activities">Activities</a>            
          <a href="/addison">Addison</a>            
          <a href="/airport">Airport</a>            
          <a href="/april-12-2017-issue">April 12 2017 issue</a>            
          <a href="/april-19-2017-issue">April 19 2017 issue</a>            
          <a href="/april-22-2015-edition">April 22 2015 Edition</a>            
          <a href="/april-26-2015-edition">April 26 2015 Edition</a>            
          <a href="/april-26-2015-editon">April 26 2015 Editon</a>            
          <a href="/april-26-2017-issue">April 26 2017 issue</a>            
          <a href="/april-5-2017-issue">April 5 2017 issue</a>            
          <a href="/april-8-2015-edition">April 8 2015 Edition</a>            
          <a href="/april-8-2015-editon">April 8 2015 Editon</a>            
          <a href="/aprili-26-2017-issue">Aprili 26 2017 issue</a>            
          <a href="/arts-and-entertainment">Arts and Entertainment</a>            
          <a href="/august-16-2017-issue">August 16 2017 issue</a>            
          <a href="/august-2-2017-issue">August 2 2017 issue</a>            
          <a href="/august-23-2017-issue">August 23 2017 issue</a>            
          <a href="/august-24-2016-edition">August 24 2016 Edition</a>    </div>
</div></div>  </div>
      </div>
            <div class="cleared"></div>
    </div>
  </div>
</div><!-- End Footer -->
<div id="footer-bottom">
  <div class="wrap">
    <div id="footer-copyright">
                <div class="footer-text">Copyright 2015-2017  - Coding by <a href="http://www.pierrelittle.com">BBJ, Inc.</a></div>
        </div>
        <div class="cleared"></div>
  </div>
</div>
<!-- End Footer Bottom -->
</div>
<!-- End Page --><script type="text/javascript" src="/sites/all/themes/judy/js/jquery/ui/jquery.ui.core.min2c18.js?ver=1.10.4&amp;p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/jquery/ui/jquery.ui.widget.min2c18.js?ver=1.10.4&amp;p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/jquery/ui/jquery.ui.accordion.min2c18.js?ver=1.10.4&amp;p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/scriptf9b8.js?ver=4.0&amp;p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/jquery.easing.1.3f9b8.js?ver=4.0&amp;p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/flex-slider/jquery.flexslider-minf9b8.js?ver=4.0&amp;p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/prettyPhoto/js/jquery.prettyPhotof9b8.js?ver=4.0&amp;p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/style-switcher/styleselector.js?p7ozgp"></script>
<script type="text/javascript" src="/sites/all/themes/judy/js/update.js?p7ozgp"></script>
		</div> <!-- End BackGround -->
	</body>
</html>